[530668][Fox Point School District][Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 21:15 CDT
Monitoring
The WiscNet NOC is now seeing all alarms clear. The issue has resolved prior to isolation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 25, 2020 - 20:43 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 25, 2020 - 19:56 CDT
This incident affected: Fox Point J2 School District.