Site down - Kohler School District (508203)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 15:15 CST
Monitoring
Notification of an unplanned event affecting your institution:

Device restored: r-kohlersd

The WiscNet NOC is seeing all devices have restored. This incident is resolved.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Nov 27, 2019 - 14:56 CST
Investigating
Notification of an unplanned event affecting your institution:

Device down: r-kohlersd

Please verify power and equipment on site.


Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Nov 27, 2019 - 14:10 CST
This incident affected: Kohler School District.