Multiple Ping Unreachable: r-222wwash, comanschool, fw-marathoncospecialed, adamsfriendshipsd, bowlersd
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 15:54 CDT
Investigating
Update : Spoke with Ian at Badgernet. Splicing in in progress. No ETR.

Next Steps : Follow up with carrier for further updates.
Posted Oct 21, 2019 - 04:01 CDT
This incident affected: Adams-Friendship Area School District, Bowler School District, Ithaca School District, Kiel Area School District, Lac du Flambeau #1 School District, Lodi School District, Menominee Indian School District, Mishicot School District, Northland Pines School District, Parkview School District, Three Lakes School District, Westfield School District, and White Lake School District.