[480219] [White Lake SD] [White Lake SD] [Router Unreachable]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 2 months ago. Apr 12, 2019 - 12:39 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing your router onsite unreachable. Please verify power and equipment so the NOC can proceed accordingly.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 2 months ago. Apr 12, 2019 - 07:32 CDT
This incident affected: White Lake School District.