[495679] [Rib Lake SD and Medford SD] [Rib Lake, WI and Medford, WI] [Internet circuits down]
Incident Report for WiscNet
Resolved
Please be advised the issue has been resolved and repairs are complete. We see all devices online at this time and are resolving this case.

If you have any questions, please do not hesitate to contact the WiscNet NOC.

608-442-6761 option 1
noc@wiscnet.net
Posted 4 days ago. Aug 13, 2019 - 21:26 CDT
Update
BadgerNet reports that they are currently in the process of investigating a larger outage in the area that is affecting these sites. No ETA/ETR at this time. We will continue to push for updates and provide them to you as they become available.
Posted 4 days ago. Aug 13, 2019 - 15:37 CDT
Identified
Notification of an unplanned event affecting your institution:

WiscNet has received alerts indicating the internet services are affected at your sites.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 4 days ago. Aug 13, 2019 - 13:38 CDT
This incident affected: Medford Area Public School District and Rib Lake School District.