[434682] [SWITCH] [South East] [Site down]
Incident Report for WiscNet
Resolved
All of the alarms have cleared and we are now resolving the ticket.
Posted May 21, 2018 - 11:10 CDT
Update
We have received an update from one of our engineers requesting SWITCH members to verify power to your Fire wall as well as inform us if you are doing any maintenance at this time.
Posted May 19, 2018 - 21:18 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing alarms which indicate that service at your location is currently hard down.

Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted May 19, 2018 - 20:29 CDT
This incident affected: SWITCH - Southeastern Wisc Info Tech Exchange.