WiscNet | City of Marinette / Marinette County Unreachable | TT# 531389
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 17:30 CDT
Monitoring
The WiscNet NOC is currently seeing this issue has cleared in monitoring. All alarm are clear a this time

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Aug 03, 2020 - 16:54 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Aug 03, 2020 - 14:26 CDT
This incident affected: Marinette County.