501199 Northern WI Fiber Cut in Northern WI Causing a Large Outage
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 26, 2019 - 15:30 CDT
Update
We are continuing to investigate this issue.
Posted 25 days ago. Sep 26, 2019 - 12:51 CDT
Update
Techs are currently working to isolate the damage. We do not have an ETR at this time.
Posted 25 days ago. Sep 26, 2019 - 12:13 CDT
Update
The WiscNet NOC has engaged BadgerNet - they are actively investigating the outage.
Posted 25 days ago. Sep 26, 2019 - 11:08 CDT
Investigating
Notification of an incident that may affect your orginization.

Members Affected: Northwood SD
Plum City SD
Butternut SD
Frederic SD
CESA 12
Bayfield SD
Mercer SD
Flambeau SD
Hurley SD
Elmwood SD
Lac Courte Oreilles Ojibwa Community College
Birchwood SD
Turtle Lake SD
Hayward Community SD
Gilman SD
Prescott SD
Shell Lake SD
Barron Area SD
Mellen SD
CESA11
Osceola SD
Chequamegon SD
Boyceville Community SD
Sait Croix Central SD
Northern Waters Library Service

Notification of an emergency maintenance that may affect your organization(s):

We are currently investigating a fiber cut on the Badgernet Network that is causing a large scale outage.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 25 days ago. Sep 26, 2019 - 10:51 CDT
This incident affected: Barron Area School District, Bayfield School District, Birchwood School District, Boyceville Community School District, Butternut School District, CESA 11, CESA 12, Chequamegon School District, Elmwood School District, Flambeau School District, Frederic School District, Gilman School District, Hayward Community School District, Hurley School District, Lac Courte Oreilles Ojibwa Community College, Mellen School District, Mercer School District, Northern Waters Library Service, Northwood School District, Osceola School District, Plum City School District, Prescott School District, Saint Croix Central School District, Shell Lake School District, Turtle Lake School District, and Webster School District.