495001 | Coleman School District | Devices onsite unreachable
Incident Report for WiscNet
Resolved
The WiscNet NOC is currently showing your site as reachable at this time. We show no further issues regarding this incident.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Aug 07, 2019 - 19:50 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Aug 07, 2019 - 16:35 CDT
This incident affected: Coleman School District.