[530380] [Kewaskum SD] [Member site down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 21:15 CDT
Monitoring
We have received confirmation that service has been restored to your site. We will be resolving this ticket.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 23, 2020 - 20:43 CDT
Update
We have received confirmation that work has been completed and we are awaiting you to verify that services have been restored.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 23, 2020 - 19:53 CDT
Update
The fiber cut has been isolated, but the repair crew has ceased operations for the night, due to safety issues. They will be returning at 8 am with an ETR of 5:15 pm. This is
a 7400 count cable.
Posted Jul 23, 2020 - 03:23 CDT
Identified
This is part of a larger outage. We are attempting to isolate a fiber cut between slinger and Marshall, which has caused outages at a number of locations. Presently there is
no ETR.
Posted Jul 23, 2020 - 01:51 CDT
Update
We have received confirmation that your site is currently impacted by a larger outage affecting multiple sites. Further updates and information will be provided as it becomes
available.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 22, 2020 - 15:55 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 22, 2020 - 15:22 CDT