498956 Twinlakes SD Verification of equipment
Incident Report for WiscNet
Resolved
We are now seeing the link from the WiscNet device to your gear has recovered. This issue is resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 11 days ago. Sep 08, 2019 - 10:42 CDT
Identified
Notification of an unplanned event affecting your institution:

We currently see you connection to our gear in a down state. Please verify if you are performing work on your subtending gear otherwise please verify power and link.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 11 days ago. Sep 08, 2019 - 10:07 CDT
This incident affected: Twin Lakes #4 School District.