[409741] [River Ridge School District] [South West] [Site bouncing]
Incident Report for WiscNet
Resolved
We are seeing this site stable at this time with no further issues after the local telco carrier finished terminating the fiber on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 17, 2018 - 10:43 CST
Update
Customer has confirmed that this is not related to a maintenance that is being performed. NOC will continue to follow up with our partner.
Posted Jan 13, 2018 - 12:44 CST
Investigating
Notification of an unplanned event affecting your institution:

The NOC is currently seeing this site bouncing, we have opened a ticket with our partner to have them verify their circuit at this time. We would also like to confirm that there is no maintenance going on on site that would be causing this issue we are seeing.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 13, 2018 - 12:06 CST
This incident affected: River Ridge School District.