[377212] [CESA 5] [Portage, WI] [Site Down]
Incident Report for WiscNet
Resolved
We are currently seeing all events cleared and devices restored.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 20, 2017 - 10:28 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing your WiscNet device down. If you are seeing your service down please verify power and equipment and contact us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 20, 2017 - 05:49 CDT
This incident affected: CESA 5.