454156 | School District of Cadott | Internet connection down
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Sep 14, 2018 - 13:06 CDT
Update
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted Sep 13, 2018 - 09:10 CDT
Monitoring
We are now seeing all alarms clear and all connections up onsite.

Please verify that service has restored or if you're still having service issues by calling the NOC at 608-442-6761 option 1 and referencing ticket number 454156
Posted Sep 12, 2018 - 23:13 CDT
Identified
There is currently a multi-node outage in the area causing the school's internet connection to be down.

More updates will be provided once available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 12, 2018 - 16:28 CDT
This incident affected: Cadott Community School District.