Prairie Farm SD Unreachable Devices on Site Ticket 497945
Incident Report for WiscNet
Resolved
We are seeing services restored at this time. Please advise if you are experiencing any further issues.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 20 days ago. Aug 30, 2019 - 16:09 CDT
Update
We are continuing to investigate this issue.
Posted 20 days ago. Aug 30, 2019 - 14:35 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 20 days ago. Aug 30, 2019 - 13:02 CDT
This incident affected: Prairie Farm Public School District.