[509551] [Wiscnet] [UW Madison] [Network Outage in the Madison Area]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 12:11 CST
Investigating
Notification of an unplanned event affecting your institution:

We are currently experiencing a network outage at our UW Madison ISP location that is affecting your services. A tech is heading out to the location to investigate the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Dec 11, 2019 - 06:00 CST
This incident affected: Dane County, Madison Area Technical College, Madison Metropolitan School District, Middleton-Cross Plains Area School District, Mukwonago School District, Northcentral Technical College, Slinger School District, Southwest Library System, Verona Area School District, Wisconsin Department of Military Affairs, State of Wisconsin, and Wisconsin Technical College System.