[477387] [City of Milwaukee] [Possible fiber cut]
Incident Report for WiscNet
Resolved
Alarms for Marquette have cleared. Services restored to all affected members.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 21, 2019 - 13:29 CDT
Update
We have observed some of our alarms clear, but the alarms for Marquette University remain active at this time.

We are continuing to investigate the issue.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 20, 2019 - 16:32 CDT
Investigating
Notification of an incident that may affect your orginization.

Members Affected:
Blood Center of Wisconsin
Independence First
Marquette University 2

Notification of an emergency maintenance that may affect your organization(s):

We believe that there is a fiber cut in Milwaukee affecting your organizations. We are working with the City of Milwaukee to get this repaired as fast as possible.

Please refer to ticket 477387 when calling the NOC for further information.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 20, 2019 - 09:56 CDT
This incident affected: BloodCenter of Wisconsin, Independence First, and Marquette University.