Site Down: miltonsd
Incident Report for WiscNet
Update
BadgerNet 3 has notified us that they continue to isolate the issue at this time. No ETR available.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Nov 07, 2019 - 09:50 CST
Update
Notification of an unplanned event affecting your institution:

{Description of Issue}


Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Nov 07, 2019 - 07:53 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 07, 2019 - 05:03 CST
This incident affects: Milton School District.