WiscNet | Coleman School District is Hard Down | TT# 508462
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 01, 2019 - 11:30 CST
Monitoring
At this time, we are seeing the site fully restored. The circuit experienced a brief outage, but has stabilized. We will continue to monitor for stability.
Posted Dec 01, 2019 - 11:07 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 01, 2019 - 09:50 CST
This incident affected: Coleman School District.