WiscNet | Argyle School District and Darlington School District are down | TT# 504825
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 07:57 CDT
Update
Update: Alarms are still showing clear. I called out to the carrier and spoke with Ian. He states that the issue has been resolved and crews on site have repaired the fiber and are currently
able to verify a connection on both ends.

Carrier has confirmed hands off.

Next Steps: Follow up with customer to confirm that services have restored during normal business hours.

The below Action Plan is the recommended steps to take to resolve the ticket or drive the ticket to resolution.

****ACTION PLAN**** :
1 : Pending member sites to verify power and equipment.***in progress***
2 : Once power and equipment have been verified and the issue persist, engage BadgerNet3. **complete**
3 : Make sure to provide updates to the Status Page as needed.***complete***
4 : Once the sites have restored, this ticket can be resolved. Make sure to update the status page to resolved.***in progress***
Posted Oct 30, 2019 - 06:49 CDT
Update
Crews on site have repaired the fiber and are currently able to verify a connection on both ends.
Posted Oct 30, 2019 - 06:39 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2019 - 06:33 CDT
Update
Crews are continuing to work to repair the fiber. One side of the cut is completed and efforts to repair the other are underway. No ETR is available.
Posted Oct 30, 2019 - 00:22 CDT
Identified
A safety issue on site has caused delays. Splicing crews will begin their work as soon as construction crews finish resolving the safety issue.
No ETR is available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Oct 29, 2019 - 20:29 CDT
Update
BadgerNet 3 reports that a tech has been dispatched at this time. No ETA is available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Oct 29, 2019 - 13:41 CDT
Update
Update : Simon called in to let us know they have techs on site and the Principle let them know there a fiber cut in the area.

I called BadgerNet3 and spoke to Chelsea who said there is an issue and they have reached out to CenturyLiink.

270581476 for Darlington and 270581375 for Argyle

Next Steps : Follow up with carrier.

The below Action Plan is the recommended steps to take to resolve the ticket or drive the ticket to resolution.

****ACTION PLAN**** :
1 : Pending member sites to verify power and equipment.
2 : Once power and equipment have been verified and the issue persist, engage BadgerNet3.
3 : Make sure to provide updates to the Status Page as needed.
4 : Once the sites have restored, this ticket can be resolved. Make sure to update the status page to resolved.
Posted Oct 29, 2019 - 11:22 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 29, 2019 - 11:05 CDT
This incident affected: Argyle School District and Darlington Community School District.