INC0364313 - Merton SD - Site Down
Incident Report for WiscNet
Update
The provider is escalating with their teams, and is arranging a dispatch to resolve this issue. We will be following up with them for updates.
Posted Apr 20, 2024 - 13:49 CDT
Investigating
We are seeing our equipment located at Merton SD is currently unreachable, and we are engaging the provider for further investigation into a possible circuit outage.
Posted Apr 20, 2024 - 13:26 CDT
This incident affects: Merton Community School District.