[524409] [Solon Springs School District] [Site hard down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 20, 2020 - 01:00 CDT
Monitoring
Update : Alarms have cleared at this time. Logged into r-solonspringssd and found the carrier interface dropped, but is now up.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

r-solonspringssd#sh int desc
Interface Status Protocol Description
Vl1 admin down down
Fa0 admin down down
Gi0/1 up up r-solonspringssd
Gi0/2 up up r-222wwash-isp :C(400627):
Gi0/3 admin down down
Gi0/4 admin down down
Lo0 up up r-solonspringssd


May 19 22:31:47.146 CDT: %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed state to down
May 19 22:31:47.146 CDT: %OSPF-5-ADJCHG: Process 8, Nbr 140.189.1.104 on GigabitEthernet0/2 from FULL to DOWN, Neighbor Down: Interface down or detached
Posted May 20, 2020 - 00:27 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 19, 2020 - 23:14 CDT
This incident affected: Solon Springs School District.