[501272] [Milton SD] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 24 days ago. Sep 27, 2019 - 06:01 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 24 days ago. Sep 27, 2019 - 00:39 CDT
This incident affected: Milton School District.