495932 Prentice SD Unreachable Device on Site
Incident Report for WiscNet
Resolved
The issue was found to be due to power maintenance ongoing at site. The alarms have cleared at this time, and we believe the issue to be resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 1 day ago. Aug 15, 2019 - 23:19 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 2 days ago. Aug 15, 2019 - 09:10 CDT
This incident affected: Prentice School District.