[363001] [Linn J4 School District] [South East] [Site Unreachable]
Incident Report for WiscNet
Resolved
We are currently seeing all events resolved at this time and no further issues being witnessed. If you are still having issues please reach out to our NOC.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 18, 2017 - 14:03 CDT
Investigating
Notification of an unplanned event effecting your institution:

WiscNet NOC has received alarms indicating that the site has lost service. Please verify power and equipment on site. and contact the NOC for further troubleshooting.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 17, 2017 - 23:14 CDT