Multiple Events: fw-sacredheartsd (216.56.3.66)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 12:38 CDT
Investigating
Notification of an unplanned event affecting your institution:

Cyberpower UPS failure

The WiscNet NOC has confirmed an Uninterruptible Power Supply failed onsite, and has been removed from service in order to restore the network.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Oct 30, 2019 - 12:36 CDT
This incident affected: Sacred Heart of Jesus and Mary School.