[499121] [Genoa City J2] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 10, 2019 - 08:57 CDT
Update
We are continuing to work toward a resolution, an issue with the Juniper device onsite has been identified.
Posted 9 days ago. Sep 10, 2019 - 08:16 CDT
Identified
We have identified the cause of this outage. We will provide an ETA as soon as it is available.
Posted 9 days ago. Sep 10, 2019 - 07:56 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 9 days ago. Sep 10, 2019 - 05:28 CDT
This incident affected: Genoa City J2 School District.