Power Supply alarms on r-lacrossecity-hub
Incident Report for WiscNet
Monitoring
No further power issues have been observed on our Lacrosse City hub device, and this case will be resolved.
Posted May 03, 2024 - 17:37 CDT
Investigating
Hello
The NOC engineers continue their investigating. We will provide updates periodically.

Thank you for your patience in this matter.
Wiscnet Noc
608-442-6761, Opt 1
Posted Apr 23, 2024 - 17:03 CDT
This incident affects: City of La Crosse.