[#422612] [Wausaukee SD] [Bay Area] [Site Unreachable]
Incident Report for WiscNet
Resolved
We see these devices are back up and operational at this time.
Posted Mar 12, 2018 - 13:39 CDT
Update
WiscNet has bee notified by the local ISP that there are power outages in the area that are affecting services. Please verify that the premise equipment has not been affected by these outages. WiscNet NOC will continue to follow up with the carrier for updates on power outages affecting their equipment. We will keep you informed as information becomes available.
Posted Mar 12, 2018 - 12:09 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC has received unreachable alarms for the premise device at Wausaukee SD. Please verify power and equipment on site. WiscNet NOC is reaching out to the local ISP for further investigation. We will keep you informed of updates as they become available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 12, 2018 - 12:02 CDT
This incident affected: Wausaukee School District.