[Lac Du Flambeau School district down] [#530373]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 10:45 CDT
Update
We have verified that the span does not show any issues at this time. We still have active ping alarms for the nodes onsite.

Please confirm that all cabling has been verified as functioning as the span shows no issues.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 22, 2020 - 19:52 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 22, 2020 - 14:09 CDT
This incident affected: Lac du Flambeau #1 School District.