[395303] [CESA05] [South Central] [Site managed device offline]
Incident Report for WiscNet
Resolved
The WiscNet NOC is now seeing your site as reachable and have resolved our ticket.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Oct 15, 2017 - 12:10 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing the device onsite as down at this time and looking to see if there are any power or maintenance issues you are aware of.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Oct 14, 2017 - 12:31 CDT
This incident affected: CESA 5.