Barneveld SD Member Link Down | 510259
Incident Report for WiscNet
Resolved
Notification of an unplanned event affecting your institution:

All alarms have cleared at this time. We will be resolving our case.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Dec 17, 2019 - 19:57 CST
Investigating
The WiscNet NOC is seeing the link from our router on site to your equipment is down. Please verify your firewall and let us know if any further assistance is required.
Posted Dec 17, 2019 - 13:34 CST
This incident affected: Barneveld School District.