INC0367072 - Augusta SD - Site Down
Incident Report for WiscNet
Resolved
We are once again seeing the edge device at your site. We will be setting our case to resolved status.
Posted Apr 26, 2024 - 17:00 CDT
Monitoring
We are once again seeing the edge device at your site. We will be setting our case to resolved status.
Posted Apr 25, 2024 - 16:14 CDT
Investigating
We are observing the WiscNet router located at Augusta SD is currently unreachable. Please verify power to the equipment on site, and engage your provider if power is up. Let us know if any further assistance is needed from WiscNet.
Posted Apr 25, 2024 - 15:59 CDT
This incident affected: Augusta School District.