Multiple Events: r-lenasd (140.189.129.98)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 10:45 CST
Identified
Notification of an unplanned event affecting your institution:

Alarms have cleared for Lena SD. Our device shows it was restarted.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 02, 2019 - 10:22 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 02, 2019 - 09:57 CST
This incident affected: Lena School District.