[499508] Multiple Site Outages - State of Wisconsin
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 12, 2019 - 05:54 CDT
Monitoring
We are seeing services restored at this time. Technicians are still investigating the issue, and further updates will be provided as they become available.
Posted 7 days ago. Sep 12, 2019 - 03:15 CDT
Investigating
We have identified a large outage affecting most of the state. We are currently investigating the cause of this outage.
Posted 7 days ago. Sep 12, 2019 - 02:16 CDT
This incident affected: Argyle School District, Bangor School District, Barron Area School District, Bayfield School District, Beecher-Dunbar-Pembine School District, Benton School District, Birchwood School District, Boscobel Area School District, Boyceville Community School District, Butternut School District, Cambria-Friesland School District, CESA 4, CESA 8, CESA 11, CESA 12, Chequamegon School District, Coleman School District, Crivitz School District, Darlington Community School District, De Forest Area School District, Elmwood School District, Flambeau School District, Frederic School District, Gillett School District, Gilman School District, Glenwood City School District, Goodman-Armstrong Creek School District, Green Lake School District, Hayward Community School District, Highland School District, Hurley School District, Iowa-Grant School District, Lac Courte Oreilles Ojibwa Community College, Laona School District, Lena School District, Luther High School, Markesan School District, Mellen School District, Mercer School District, North Lakeland School District, Northern Waters Library Service, Northwood School District, Norwalk-Ontario-Wilton School District, Oconto Falls Public School District, Oconto Unified School District, Osceola School District, Peshtigo School District, Plum City School District, Poynette School District, Prairie du Chien Area School District, Prescott School District, Princeton School District, Rio Community School District, Riverdale School District, Rock Prairie Montessori, Saint Croix Central School District, Shell Lake School District, Shiocton School District, Shullsburg School District, Solon Springs School District, Southwestern Wisconsin School District, Suring Public School District, Turtle Lake School District, Wabeno Area School District, Washburn School District, Wausaukee School District, Wauzeka-Steuben School District, Webster School District, Weyauwega-Fremont School District, School District of Wild Rose, Winter School District, and Wonewoc-Union Center School District.