[397376] [PLBB] [South Central and South West] [Emergency Fiber Maintenance]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 30, 2017 - 09:11 CDT
Monitoring
Notification of a planned event effecting your institution:

The WiscNet NOC has been made aware of emergency preventative maintenance occurring tonight, 10/24/17, from 12:00 AM to 6:00 AM. We have been advised there is the potential for up to two hours of downtime, however, WiscNet services will be prioritized and should be among the first services to be restored. We apologize for the short notice and will update you once work is complete and crews are hands off.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Oct 23, 2017 - 23:00 CDT
This incident affected: Barneveld School District and Southwest Health Center.