WiscNet | Multiple Site Impacted | Fiber Cut Between Platteville / Janesville | TT# 525097
Incident Report for WiscNet
Postmortem

Please see the Following for the RFO for this event:

At 1:59 PM CDT on May 27th, alarms were received indicating a fiber issue between Janesville and Madison, WI. At that time, the fiber provider was contacted to create a ticket and and a technician was dispatched to shoot OTDR. The location of the impact was found to be at the intersection of Rutland Dunn Townline Rd and Sandhill Rd in Oregon, WI.

The cause of the issue was determined to be a fiber cut caused by a construction company boring just
south of Madison, WI, near Oregon, WI.

At 3:30 AM, all standing alarms on the fiber provider’s equipment were cleared and all services were
restored. 800 feet of the 72-count fiber was replaced. This was a permanent repair.

Please contact the WiscNet NOC if you have any additional questions about this event.

608-442-6761 option 1

noc_support@wiscnet.net

Posted Jun 11, 2020 - 16:44 CDT

Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 08:47 CDT
Update
Update : We received the below email update stating that splicing has commenced on one end and prepping of the opposite end is underway. Current ETR is 0300 CDT.

Next Steps : Pending further carrier updates

The below Action Plan is the recommended steps to take to resolve the ticket or drive the ticket to resolution.

****ACTION PLAN**** :
1 : NOC to continue to follow up with WIN regularly for updates. **In Progress**
2 : NOC is to provide updates to the Status Page as needed. **In Progress**
3 : Once the fiber cut is repaired, verify services have restored and alarms are clear.
4 : After the above is complete, we are to request a formal RFO from WIN.
5 : Follow up until the RFO has been received.
6 : Once RFO is received, provide a final update to the Status Page and resolve the ticket.
Posted May 28, 2020 - 01:08 CDT
Update
The fiber crew on site is continuing to work on the repair of the damaged fibers. Fiber are now exposed above ground.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 27, 2020 - 22:33 CDT
Update
Techs have determined the site of the fiber cut at the intersection of Rutland Dunn Townline Rd and Sandhill Rd in Oregon, WI. Crews remain engaged for dispatch for repairs, but there is
no ETR at this time.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 27, 2020 - 20:09 CDT
Identified
Techs have shot OTDR and have dispatched field technicians to the fault location to isolate and repair further. Technicians are expected to arrive onsite shortly. There is no
ETR available at this time.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 27, 2020 - 18:41 CDT
Update
We are continuing to investigate this issue.
Posted May 27, 2020 - 14:48 CDT
Investigating
Notification of an incident that may affect your organization.

Members Affected: Southwest Library, Milton School District, Rock Prairie Montessori

Notification of a higher level outage that may be impacting your services.

We are currently investigating a fiber cut between Platteville and Janesville. Techs are in route to shoot an OTDR to determine exact location of the break. There is no ETR
available at this time.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 27, 2020 - 14:47 CDT
This incident affected: Milton School District and Southwest Library System.