INC0356335 - Lomira and Kiel SDs Down
Incident Report for WiscNet
Resolved
Maintenance has ended and all alarms have cleared.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 10, 2024 - 07:00 CDT
Monitoring
Maintenance has ended and all alarms have cleared.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 09, 2024 - 06:54 CDT
Identified
Notification of an unplanned event affecting your institution:

Member sites are currently affected by fiber repairs in the area being carried out by the provider. The provider has informed the NOC that repair activities will be complete by 06:00 CDT April 9, 2024.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 09, 2024 - 01:28 CDT
This incident affected: Kiel Area School District and Lomira School District.