Multiple Events: r-equinix-isp (17.1.148.58)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 18:30 CDT
Investigating
Update : I logged into r-equinix-isp and found AE5, XE-5/1/1:0 and XE-5/1/4:3 down at this time.

I checked the CI Links for these sub-interfaces and found that they are related to an Equinix Cross-connect service in Chicago.

Next Steps : Call out to Carrier in CI link and open a ticket for this outage.








ae5 up down Apple :RP:
ae5.0 up down Apple :RP:
xe-5/1/1:0 up down Apple #1 :RP:C(400937):
xe-5/1/4:3 up down Apple #2 :RP:C(400936):


jsalzman@r-equinix-isp-re1> show interfaces xe-5/1/1:0
Physical interface: xe-5/1/1:0, Enabled, Physical link is Down
Interface index: 231, SNMP ifIndex: 811
Description: Apple #1 :RP:C(400937):
Link-level type: Ethernet, MTU: 9022, MRU: 9030, LAN-PHY mode, Speed: 10Gbps, BPDU Error: None, Loop Detect PDU Error: None, MAC-REWRITE Error: None,
Loopback: None, Source filtering: Disabled, Flow control: Disabled
Pad to minimum frame size: Disabled
Device flags : Present Running Down
Interface flags: Hardware-Down SNMP-Traps Internal: 0x4000
Link flags : None
CoS queues : 8 supported, 8 maximum usable queues
Schedulers : 0
Current address: e8:b6:c2:bc:09:e5, Hardware address: e8:b6:c2:bc:05:86
Last flapped : 2020-08-03 10:28:08 CDT (00:30:28 ago)
Input rate : 0 bps (0 pps)
Output rate : 0 bps (0 pps)
Active alarms : LINK
Active defects : LINK, REMOTE-FAULT
PCS statistics Seconds
Bit errors 0
Errored blocks 2
Interface transmit statistics: Disabled

Logical interface xe-5/1/1:0.0 (Index 450) (SNMP ifIndex 1035)
Flags: Device-Down SNMP-Traps 0x4004000 Encapsulation: ENET2
Input packets : 209092507953
Output packets: 169685563331
Protocol aenet, AE bundle: ae5.0

jsalzman@r-equinix-isp-re1> show interfaces xe-5/1/4:3
Physical interface: xe-5/1/4:3, Enabled, Physical link is Down
Interface index: 246, SNMP ifIndex: 827
Description: Apple #2 :RP:C(400936):
Link-level type: Ethernet, MTU: 9022, MRU: 9030, LAN-PHY mode, Speed: 10Gbps, BPDU Error: None, Loop Detect PDU Error: None, MAC-REWRITE Error: None,
Loopback: None, Source filtering: Disabled, Flow control: Disabled
Pad to minimum frame size: Disabled
Device flags : Present Running Down
Interface flags: Hardware-Down SNMP-Traps Internal: 0x4000
Link flags : None
CoS queues : 8 supported, 8 maximum usable queues
Schedulers : 0
Current address: e8:b6:c2:bc:09:e5, Hardware address: e8:b6:c2:bc:05:95
Last flapped : 2020-08-03 10:28:08 CDT (00:30:50 ago)
Input rate : 0 bps (0 pps)
Output rate : 0 bps (0 pps)
Active alarms : LINK
Active defects : LINK, REMOTE-FAULT
PCS statistics Seconds
Bit errors 0
Errored blocks 2
Interface transmit statistics: Disabled

Logical interface xe-5/1/4:3.0 (Index 463) (SNMP ifIndex 1042)
Flags: Device-Down SNMP-Traps 0x4004000 Encapsulation: ENET2
Input packets : 208466008269
Output packets: 165666041032
Protocol aenet, AE bundle: ae5.0
Posted Aug 03, 2020 - 11:07 CDT