WiscNet | Clinton School District | Site is Unreachable | TT# 508023
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 09:30 CST
Monitoring
At this time the WiscNet Noc sees connectivity restored.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 26, 2019 - 09:00 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 26, 2019 - 08:07 CST
This incident affected: Clinton Community School District.