Westfield School District connection down : r-westfieldsd (216.56.38.97)
Incident Report for WiscNet
Resolved
The WiscNet NOC is currently seeing that the devices have restored. We are resolving our case at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 31, 2019 - 17:24 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 31, 2019 - 16:52 CDT
This incident affected: Westfield School District.