[388801] [North Fond du Lac School District] [Fox Valley] [We have lost contact with the WiscNet router on site]
Incident Report for WiscNet
Resolved
All alarms are clear at this time.
Posted Sep 15, 2017 - 08:34 CDT
Investigating
Notification of an unplanned event affecting your institution:

We have lost contact with the WiscNet router on site at 4:52 PM CT 9/14/2017. Please verify power and equipment on site.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 14, 2017 - 17:17 CDT
This incident affected: North Fond du Lac School District.