494514 | White Lake School District | White Lake, WI | Site unreachable
Incident Report for WiscNet
Resolved
We have received clear alarms for this event and verified that all devices are back up and functioning properly.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 15 days ago. Aug 02, 2019 - 21:59 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 15 days ago. Aug 02, 2019 - 20:24 CDT
This incident affected: White Lake School District.