[500334] [BadgerNet] [Northern] [Area Outage]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 12:32 CDT
Monitoring
There was a power event at a Wausau Core site causing the outage early this morning. This power event has been resolved, and we are seeing all member sites up. We will continue to monitor the situation.
Posted Sep 19, 2019 - 02:50 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are seeing several sites down due to a suspected BadgerNet outage. We are following up to confirm the details of this issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 19, 2019 - 01:40 CDT
This incident affected: Beecher-Dunbar-Pembine School District, CESA 8, Coleman School District, Crivitz School District, Gillett School District, Goodman-Armstrong Creek School District, Laona School District, Lena School District, Oconto Falls Public School District, Oconto Unified School District, Peshtigo School District, Shiocton School District, Suring Public School District, Wabeno Area School District, and Wausaukee School District.