Multiple Events: r-whitelakesd (140.189.137.16)
Incident Report for WiscNet
Resolved
We have observed the devices at Whitelake have become reachable again.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Nov 27, 2019 - 11:23 CST
Investigating
Notification of an unplanned event affecting your institution:

Device: r-whitelakesd is hard down.

Please verify power and equipment.


Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Nov 27, 2019 - 09:40 CST
This incident affected: White Lake School District.