525009 - Prairie Farm SD - Site unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 27, 2020 - 07:30 CDT
Monitoring
Update : Alarms have cleared at this time. Logged into the router on site and found it had lost power.

r-prairiefarmsd uptime is 12 minutes
System returned to ROM by power-on


Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted May 27, 2020 - 07:06 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted May 26, 2020 - 20:43 CDT
This incident affected: Prairie Farm Public School District.