471742 [Alverno College] Site is Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 22 days ago. Jan 31, 2019 - 10:34 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 22 days ago. Jan 31, 2019 - 09:48 CST
This incident affected: Alverno College.