[395264] [Multiple members affected] [South Central] [Charter outage causing high packetloss at member sites]
Incident Report for WiscNet
Resolved
We have verified with Charter that this outage is now resolved.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Oct 14, 2017 - 19:37 CDT
Monitoring
We are currently seeing all alarms cleared at this time but Charter still reports an outage in effect for the area with no estimated time to resolution. We will be continuing to follow up to verify the outage is resolved.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Oct 14, 2017 - 12:17 CDT
Identified
Notification of an unplanned event affecting your institution:

The NOC is currently aware of and tracking an issue in the Charter network. This is not causing sites to go hard down but it is causing 30% to 60% packetloss on various lines. Should you have any questions or concerns please reach out to the NOC.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Oct 14, 2017 - 08:34 CDT
This incident affected: Baraboo School District, Jackson County, Medical College of Wisconsin, Portage Community School District, Sauk Prairie School District, Viterbo University, and Wisconsin Dells School District.