495065 - Riblake SD - Unreachable device
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 10 days ago. Aug 08, 2019 - 01:06 CDT
Identified
Notification of an unplanned event affecting your institution:

Please be advised that we have detected your WiscNet device onsite unreachable.

Please verify site power and advise the status of any indicator light on the gear.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 10 days ago. Aug 08, 2019 - 00:38 CDT
This incident affected: Rib Lake School District.