[485057] [Uniongrove sd] [Union Grove WI] [Router Unreachable]
Incident Report for WiscNet
Resolved
The NOC is seeing your services restored. We have checked and the cause of the outage is our device lost power. Please resume normal operation.
Posted May 22, 2019 - 07:09 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing your router onsite unreachable. Please verify power and equipment so that the NOC can proceed accordingly.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 22, 2019 - 04:49 CDT
This incident affected: Union Grove J1 School District and Union Grove UHS School District.